Recent Changes - Search:

Disclaimer

edit SideBar

Install gLite CE

On this page... (hide)

  1. 1. Install gLite CE
  2. 2. Configure the gLite CE

1.  Install gLite CE

Now start with instructions at https://grid.ct.infn.it/twiki/bin/view/GILDA/GILDASiteInstall or http://wiki.sagrid.ac.za/bin/view/Middleware/InstallGLite

  • download all repo files
#!/bin/bash
REPOS="
dag
jpackage
ca
gilda
glite-lcg_ce
glite-lcg_ce_torque
glite-bdii
glite-ui
glite-se_dpm
glite-se_dpm_disk
glite-wn
glite-wn_torque
ig
ig_x86_64
"
for name in $REPOS; do
   wget -cN http://grid018.ct.infn.it/mrepo/repos/$name.repo -O $name.repo
done

There is problem with the j2re, which does not "provide" java. so we need the one from DAG, which does. Never mind that jdk also provides java, but it doesn't say!

There is one more problem with torque - using ig_CE instead of ig_CE_torque, it tries to get a different version; so it's necessary to specify it on the command line.

# yum install log4j
# yum install --enablerepo dag bouncycastle-jdk1.5 torque-2.1.9-4cri.slc4 ig_CE ig_BDII
# rpm -q --whatprovides java
java-1.6.0-sun-compat-1.6.0.13-1.sl4.jpp
j2re-1.4.2-11.2.el4.rf

2.  Configure the gLite CE

Now configure: follow http://wiki.sagrid.ac.za/bin/view/Middleware/InstallCE

glite-ui# ig_yaim -v  -s UJ-site-info.def -n UI_noafs
INFO: YAIM terminated succesfully.
glite-ui# ig_yaim -c  -s UJ-site-info.def -n UI_noafs

< Test Torque | Install Trail | debug gLite CE >

Edit - History - Print - Recent Changes - Search
Page last modified on May 13, 2009, at 11:34 PM